Неверный формат файла для загрузки информационной базы

  • Автор темы Автор темы kravit
  • Дата начала Дата начала

kravit

New member
Регистрация
15 Мар 2014
Сообщения
14
Реакции
0
Всем добрый день. Приключилась беда с одной фирмой. Сломался сервер (полетели диски) и к сожалению он не запускается и не работает.
поменяли диски, установили windows server 2012. потом началось самое веселое. есть архив базы 1Сv8.dt
И как бы я понимаю что просто нужно установить платформу 1С8, можно даже не устанавливать конфигурацию, потом создать новую базу (даже без конфигурации), потом зайти в конфигуратор и в "Администрирование" - "Загрузить информационную базу". вроде бы просто но осталось узнать какая платформа 1С8 стояла.
Из слов бух..... ка бы была 8.3.17.2127 - но к сожалению конкретно эту версию я не смог найти и установил 8.3.18.1289
Все сделал как описал выше и при загрузке инфо. базы, через сек 10 выскакивает ошибка "Неверный формат фаила для загрузки информационной базы. Ошибка формата потока"
и три кнопки: "Завершить работу" "Подробно" "Перезапустить". Если нажать "Подробно" то пишет по причине: "Ошибка формата потока", и ВСЕ!?
В общем бодался долго, изучал интернет но там все пишут про чистку кеша, аварийная перезагрузка сервера и др.... которое мне совсем не подходят.
Пробовал удалять и устанавливать разные версии платформы 1С8: 8.3.10.2667 потом 8.3.17.1851 потом 8.3.18.1289 и везде такая же ошибка при загрузке инфо базы.
Подскажите в чем проблема и почему такая ошибка и что я не так делаю! может надо найти версию точь в точь 8.3.17.2127?
Помогите пож... !!!
 
Всем добрый день. Приключилась беда с одной фирмой. Сломался сервер (полетели диски) и к сожалению он не запускается и не работает.
поменяли диски, установили windows server 2012. потом началось самое веселое. есть архив базы 1Сv8.dt
И как бы я понимаю что просто нужно установить платформу 1С8, можно даже не устанавливать конфигурацию, потом создать новую базу (даже без конфигурации), потом зайти в конфигуратор и в "Администрирование" - "Загрузить информационную базу". вроде бы просто но осталось узнать какая платформа 1С8 стояла.
Из слов бух..... ка бы была 8.3.17.2127 - но к сожалению конкретно эту версию я не смог найти и установил 8.3.18.1289
Все сделал как описал выше и при загрузке инфо. базы, через сек 10 выскакивает ошибка "Неверный формат фаила для загрузки информационной базы. Ошибка формата потока"
и три кнопки: "Завершить работу" "Подробно" "Перезапустить". Если нажать "Подробно" то пишет по причине: "Ошибка формата потока", и ВСЕ!?
В общем бодался долго, изучал интернет но там все пишут про чистку кеша, аварийная перезагрузка сервера и др.... которое мне совсем не подходят.
Пробовал удалять и устанавливать разные версии платформы 1С8: 8.3.10.2667 потом 8.3.17.1851 потом 8.3.18.1289 и везде такая же ошибка при загрузке инфо базы.
Подскажите в чем проблема и почему такая ошибка и что я не так делаю! может надо найти версию точь в точь 8.3.17.2127?
Помогите пож... !!!

У вас на сервере была установлена база на SQL сервере. Установите SQL сервер, сервер 1С Предприятия, создайте базу "пустышку" и загрузите в нее выгрузку базы...и будет Вам счастье...а когда все получится - то выпейте за мое здоровье)))
 
У вас на сервере была установлена база на SQL сервере. Установите SQL сервер, сервер 1С Предприятия, создайте базу "пустышку" и загрузите в нее выгрузку базы...и будет Вам счастье...а когда все получится - то выпейте за мое здоровье)))

нет. не может быть. Была файловая, это точно. фаил 1См8.dt весит 827Мб
 
Всем добрый день. Приключилась беда с одной фирмой. Сломался сервер (полетели диски) и к сожалению он не запускается и не работает.
поменяли диски, установили windows server 2012. потом началось самое веселое. есть архив базы 1Сv8.dt
И как бы я понимаю что просто нужно установить платформу 1С8, можно даже не устанавливать конфигурацию, потом создать новую базу (даже без конфигурации), потом зайти в конфигуратор и в "Администрирование" - "Загрузить информационную базу". вроде бы просто но осталось узнать какая платформа 1С8 стояла.
Из слов бух..... ка бы была 8.3.17.2127 - но к сожалению конкретно эту версию я не смог найти и установил 8.3.18.1289
Все сделал как описал выше и при загрузке инфо. базы, через сек 10 выскакивает ошибка "Неверный формат фаила для загрузки информационной базы. Ошибка формата потока"
и три кнопки: "Завершить работу" "Подробно" "Перезапустить". Если нажать "Подробно" то пишет по причине: "Ошибка формата потока", и ВСЕ!?
В общем бодался долго, изучал интернет но там все пишут про чистку кеша, аварийная перезагрузка сервера и др.... которое мне совсем не подходят.
Пробовал удалять и устанавливать разные версии платформы 1С8: 8.3.10.2667 потом 8.3.17.1851 потом 8.3.18.1289 и везде такая же ошибка при загрузке инфо базы.
Подскажите в чем проблема и почему такая ошибка и что я не так делаю! может надо найти версию точь в точь 8.3.17.2127?
Помогите пож... !!!



нет. не может быть. Была файловая, это точно. фаил 1См8.dt весит 827Мб

И SQL-ная 1С база делает выгрузку в формате *.dt А тот факт, что она могла быть SQL - вы просто могли не знать. Уточняйте нюансы по рухнувшей базе у вашего сисадмина который обслуживал сервер.
 
Назад
Сверху