1С:Предприятие для Украины (общие вопросы-ответы, обсуждения)

  • Автор темы Автор темы admin
  • Дата начала Дата начала
Статус
В этой теме нельзя размещать новые ответы.
RADA, "Операции"-"Обработка..."-"обновление релиза конфигурации". Релиз меняется после выполнения этой обработки. Возможно из-за ошибок базы обработка не "дорабатывает" до конца - вот вам и результат.
 
RADA, "Операции"-"Обработка..."-"обновление релиза конфигурации". Релиз меняется после выполнения этой обработки. Возможно из-за ошибок базы обработка не "дорабатывает" до конца - вот вам и результат.

Дополню: Если в нижней части экрана , в табло, выходит сообщение об ошибке, то скорее всего обработка не может создать новый элемент справочника - у вас уже существует с таким кодом и это не группа...возможно потребуется вмешательство специалиста, т.к. могут не заполняться отчеты и .т.д.
 
Здравствуйте! Скачал и установил на 8.2 - выскакивает предупреждение перейти на 8.3 . Перешел. 1С:Предприятие 8.3 (8.3.7.1993) Бухгалтерия для Украины, редакция 1.2.
Разработка конфигурации: "ABBYY Ukraine", 2005-2016 (1.2.35.2) (
У Вас недостаточно прав для просмотра ссылок. Войдите или зарегистрируйтесь.
)
Copyright © ООО "1C", 2005-2016
(
У Вас недостаточно прав для просмотра ссылок. Войдите или зарегистрируйтесь.
) . Запустил тестирование и исправление в Конфигураторе и получил сообщение
В процессе обновления информационной базы произошла критическая ошибка
по причине:
Ошибка СУБД:
Ошибка SQL: Запись значения NULL в поле, не допускающее NULL '_FLD495'
по причине:
Ошибка SQL: Запись значения NULL в поле, не допускающее NULL '_FLD495'
На 8.2 такой ошибки не возникает.

1mcbmlz4qe9u.html
 
Конфигурация типовая или с изменениями? Архивную копию делали? Перед переходом на 8.3 производили проверку базы в 8.2?
 
Конф. типовая. Архив есть, издеваюсь в копии. Перед переходом с 8.2 проверил тестирование и исправление- все путем. То есть - 1с 8.2 1.2.19.130 -(1.2.34.3) - обновил конфигурацию до 1.2.35.2 и протестировал - все ОК , кроме рекомендации перейти на 8.3 !. Загрузил платформу 8.3 и провел тестирование и появилась ошибка (выше).
 
Протестировали 1.2.34.3 под версией 8.2-> изменили версию на 8.3 -> протестировали 1.2.34.3 по версией 8.3 ->обновили на 1.2.35.2 -> протестировали? И еще вопрос конфигурация типовая и не снятая с поддержки? При обновлении никаких сообщений не было (код не уникален, чото изменится)?.
 
Последнее редактирование:
Конф. типовая. Архив есть, издеваюсь в копии. Перед переходом с 8.2 проверил тестирование и исправление- все путем. То есть - 1с 8.2 1.2.19.130 -(1.2.34.3) - обновил конфигурацию до 1.2.35.2 и протестировал - все ОК , кроме рекомендации перейти на 8.3 !. Загрузил платформу 8.3 и провел тестирование и появилась ошибка (выше). .

8.3 гораздо требовательна к уникальности кодов предопределённых данных. Но в вашем случае кажется есть незаполненное значение в реквизите обязательном к заполнению. Если есть возможность развернуть тестовую базу не на SQL, советую снять с поддержки и что-то незначительное поменять и сохранить. Должно выдать как минимум объект в котором значение реквизита не заполнено или код не уникальный.
 
Что незначительное поменять и сохранить может не выявить ошибки. Выгрузить в файловый вариант и протестировать может помочь. И еще вопрос по поводу
1с 8.2 1.2.19.130 -(1.2.34.3) - обновил конфигурацию до 1.2.35.2 и протестировал - все ОК , кроме рекомендации перейти на 8.3
походу дела до 1.2.35.2 обновлена под версией 8.2. Для начала я бы начал с
Протестировали 1.2.34.3 под версией 8.2-> изменили версию на 8.3 -> протестировали 1.2.34.3 по версией 8.3 ->обновили на 1.2.35.2 -> протестировали
Внимательно читая все сообщения системы
 
Если позволяют ресурсы то можно эти же операции в такой же последовательности провести на файловом варианте, помня о chdbfl.exe.
 
Последнее редактирование модератором:
Проверил- протестировал 8.2 под 1.2.34 (ОК) - загрузил платформу 8.3 и протестировал - выскочила та же ошибка. До 35-го обновления дело не дошло. Может что то с платформой? Попробую сейчас более раннюю поставить.
 
так у меня файловый вариант не пойму чего оно матерится на SQL?
 
так у меня файловый вариант не пойму чего оно матерится на SQL?
Оно материться на ошибку в данных, делает SQL-запрос и получет не тот ответ который должен быть, делайте полный тест с использованием chdbfl.exe, я, при файловом варианте(не досмотрел извините), тестирую как копию базы так и выгруженую-загруженую копию базы, версию платформы выбираю исходя из минимальной рекомендации, НО НИКОГДА не понижаю, так как не имею всей информации о том как разные версии работают с базой.
 
Для 35 нужна "1С:Предприятие 8 не ниже 8.3.6.2299" вот и ее и поставьте, главное не паниковать, паника будет 30.03 (анонс 36-бух, 37-утп), там обновление печатных форм которые должны вступить в действие с 01.04.
 
Последнее редактирование:
Как вариант проверьте под 8.3 в режиме совместимости с 8.2, обновите, выключите совместимость, на некоторых версиях платформы бывали подобные глюки
 
Начал с 8.3.6.2299" с конф. 1.2.34 по 8.3.7.2008 та же ошибка. А где режим совместимости в 8.3 включается плиз?
 
Начал с 8.3.6.2299" с конф. 1.2.34 по 8.3.7.2008 та же ошибка. А где режим совместимости в 8.3 включается плиз?
1.Поддержка->настройка поддержки
2. Конфигурация редактируеться с сохранением поддержки.
3. Свойства конфигурации -> Совместимость -> Совместимость.
 
Начал с 8.3.6.2299" с конф. 1.2.34 по 8.3.7.2008 та же ошибка. А где режим совместимости в 8.3 включается плиз?
Но как-то сомнительно что тестирование не исправило ошибку, у Вас точно типовая без правок?
 
Начал с 8.3.6.2299" с конф. 1.2.34 по 8.3.7.2008 та же ошибка. А где режим совместимости в 8.3 включается плиз?

В конфигураторе откройте конфигурацию (если не открыта), нажмите на первой строчке "БухгалтерияДляУкраины" правой кнопкой и выберите "свойства". В самом конце открывшегося сбоку окна "Режим совместимости интерфейса"- Версия 8.2 , "Режим совместимости" - Версия 8.2.13
 
По п. 3 Совместимость не нашел. Может разные платформы?
 
Статус
В этой теме нельзя размещать новые ответы.
Назад
Сверху